Motion Detection Preferences Not Following Modes Settings
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 22:56 UTC
Investigating
We're currently investigating an issue where devices that are set to only detect motion in certain Modes (Disarmed/Home/Away) are not enabling or disabling motion detection properly when the Mode is changed.
Posted Apr 30, 2021 - 21:42 UTC
This incident affected: Devices (Video Doorbell, Video Doorbell Pro, Stickup Cam (Original), Floodlight Cam, Video Doorbell 2, Spotlight Cam (Wired & Mount), Spotlight Cam (Battery & Solar), Video Doorbell Elite, Ring Alarm, Stick Up Cam Wired, Stick Up Cam Battery, Smart Lighting, Peep Hole Cam, Indoor Cam, Stick Up Cam Plug In, Stick Up Cam Elite).