Trouble logging in
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 14:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2020 - 13:57 UTC
Update
Currently some users with two-factor authentication are receiving an error message regarding too many log in attempts.
Posted Jan 28, 2020 - 13:10 UTC
Investigating
We are currently investigating this issue.
Posted Jan 28, 2020 - 13:03 UTC
This incident affected: Ring.com and Ring App (iOS App, Android App, Windows App, Mac/OSX App).