Apple Maps, Routing and Locations services experiencing issues
Incident Report for Ring.com
Resolved
Apple's status page has reported all location services are now functioning.
Posted Jun 15, 2018 - 17:37 UTC
Monitoring
We are continuing to monitor the status of Apples location services.
Posted Jun 15, 2018 - 16:10 UTC
Investigating
Apple is currently reporting service issues with their Maps, Routing and Navigation services.

This will impact the Ring app on iOS devices when attempting to utilize location services within the app.

https://www.apple.com/support/systemstatus/
Posted Jun 15, 2018 - 16:02 UTC