Preview Thumbnail in Event History Not Loading
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 01:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2023 - 21:58 UTC
Identified
We have identified an issue causing some neighbors to be unable to load the preview thumbnail of the Event History section of the Ring app. We are working on a fix.
Posted Sep 16, 2023 - 14:00 UTC
This incident affected: Ring App (iOS App, Android App).