Linked Events Not Triggering
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Apr 18, 2022 - 22:13 UTC
Investigating
Some neighbors may notice that linked events are not being triggered as intended. Modes settings may also fail to apply correctly. We are currently investigating this issue.
Posted Apr 18, 2022 - 21:30 UTC
This incident affected: Ring Protect (Video Recording).