Video Transcoding Delays
Incident Report for Ring.com
Resolved
This incident has been resolved, all videos are processing in real time.
Posted Oct 31, 2020 - 18:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2020 - 17:33 UTC
Identified
We have identified an issue causing a delay in the availability of playback of video recordings and are currently working to mitigate to resolve the issue.
Posted Oct 31, 2020 - 17:22 UTC
This incident affected: Ring Protect (Video Recording).