Rich Notifications May Be Missing Snapshot Images
Incident Report for Ring.com
Resolved
This incident has been resolved, and rich notifications should include preview snapshots again.
Posted Apr 02, 2021 - 23:14 UTC
Investigating
Neighbors may be missing snapshots in some of their rich notifications we are working on getting this resolved as soon as possible thanks for your patience and understanding in the meantime.
Posted Apr 02, 2021 - 21:39 UTC
This incident affected: Ring App (iOS App, Android App).