Linked Device Setting is Inaccesible
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Feb 05, 2021 - 16:41 UTC
Investigating
When trying to link devices, you may receive an error message. Existing linked events should operate normally.
Posted Feb 05, 2021 - 16:40 UTC
This incident affected: Ring App (iOS App, Android App).