Ring Alarm Notification Delay
Incident Report for Ring.com
Resolved
This incident has been resolved. We are continuing to work closely with our partners to avoid issues like this in the future.
Posted Jun 21, 2021 - 18:45 UTC
Update
We have confirmed there is an intermittent delay in receiving notifications from Ring Alarm devices of up to several minutes. We are actively working with our partners to resolve the issue.

Push Notifications may be delayed to your smart phone/device. Alarms and Emergency Notifications to Emergency Services are not impacted.
Posted Jun 20, 2021 - 21:52 UTC
Identified
We have confirmed there is an intermittent delay in receiving notifications from Ring Alarm devices of up to several minutes.
Posted Jun 19, 2021 - 00:25 UTC
Investigating
We are investigating a possible delay in receiving notifications from Ring Alarm devices.
Posted Jun 18, 2021 - 22:16 UTC
This incident affected: Devices (Ring Alarm).