Two-Factor Authentication Delivery Delays On Sprint
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 04:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2020 - 01:56 UTC
Identified
We have identified a problem with our Two-Factor authentication text messages have a delay to neighbors using Sprint or Virgin Mobile.
Posted Mar 27, 2020 - 01:55 UTC
This incident affected: Ring App (iOS App, Android App, Windows App, Mac/OSX App) and Ring.com.