Rich Notification Service Offline

Incident Report for Ring.com

Resolved

This issue has been resolved and the rich notification service has been restored.
Posted Aug 18, 2021 - 15:47 UTC

Monitoring

We're actively working to restore the Rich Notification feature over the next few hours.
Posted Aug 18, 2021 - 00:07 UTC

Investigating

The rich notification service for battery powered Ring devices is temporarily offline. Our team is working to resolve the issue to restore the service as soon as possible.
Posted Aug 05, 2021 - 19:40 UTC
This incident affected: Ring App (iOS App, Android App).