Multiple System Failures
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 18:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2021 - 18:18 UTC
Identified
Some neighbors globally are experiencing trouble using Live View, trouble triggering linked events, and setting up some device types.
Posted Aug 25, 2021 - 16:31 UTC
This incident affected: Ring App (iOS App, Android App) and Ring.com, Live Calls (Doorbell Dings & Motions), Video On Demand.