Some Direct Powered Devices Falsely Showing Offline
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 04:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2020 - 01:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2020 - 23:21 UTC
Identified
We have identified an issue causing some Ring camera devices that are directly powered to appear offline when they are not offline. This may prevent utilizing the Live View feature.
Posted Jun 01, 2020 - 21:45 UTC
This incident affected: Devices (Video Doorbell Pro, Spotlight Cam (Wired & Mount), Video Doorbell Elite, Stick Up Cam Elite) and Video On Demand.