Devices Falsely Showing as Offline
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Aug 15, 2020 - 20:53 UTC
Identified
We have clarified that this issue is only affecting newly setup battery powered cam / doorbell devices. The device may falsely appear offline and may take longer to update it's firmware.
Posted Aug 15, 2020 - 19:16 UTC
Investigating
Some Neighbor's devices may be falsely showing as offline.
Posted Aug 15, 2020 - 15:15 UTC
This incident affected: Devices (Video Doorbell, Video Doorbell 2, Spotlight Cam (Battery & Solar), Stick Up Cam Battery, Peep Hole Cam, Stick Up Cam Plug In) and Live Calls (Doorbell Dings & Motions), Video On Demand.