Password Reset Emails Not Being Received
Incident Report for Ring.com
Resolved
The incident with password reset emails has been fully resolved.
Posted Sep 18, 2020 - 22:39 UTC
Monitoring
Password resets are working for users, we are continuing to monitor to ensure they continue to function.
Posted Sep 18, 2020 - 21:39 UTC
Investigating
We have identified that some password reset emails through the Ring apps or Ring.com website are not processing. This will prevent password reset requests to being receiving via email at this time. We are investigating and working to restore functionality as soon as possible and will provide updates as they become available. If you need to reset your Ring password, please check back for when the issue is resolved and try again at that time.
Posted Sep 18, 2020 - 21:14 UTC
This incident affected: Ring.com.