iOS 2 Factor Authentication Login Error
Incident Report for Ring.com
Resolved
We have resolved this issue by releasing iOS app version 5.22.4.1.
Posted Jan 30, 2020 - 02:17 UTC
Identified
We are receiving reports that users on iOS are seeing an error message when trying to enable 2 Factor Authentication or logging into the app with 2 Factor Authentication already enabled.
Posted Jan 28, 2020 - 19:42 UTC
This incident affected: Ring App (iOS App).