Devices Reporting Offline
Incident Report for Ring.com
Resolved
This issue has been resolved.
Posted Feb 11, 2022 - 14:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2022 - 13:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2022 - 13:12 UTC
Investigating
We are currently investigating an issue that may be causing some Ring devices to report as offline in the Ring App.
Posted Feb 11, 2022 - 13:12 UTC
This incident affected: Ring App (iOS App, Android App).