App Failures and Ring.com Login Failures
Incident Report for Ring.com
Resolved
We have resolved this incident.
Posted Dec 08, 2021 - 02:44 UTC
Update
The performance and accessibility of our services has recovered. We will continue to monitor to ensure all user's functionality has been fully restored. Thank you for your patience.
Posted Dec 08, 2021 - 01:29 UTC
Monitoring
The degraded performance and inaccessibility of services are beginning to recover. Only some users will be experiencing the listed symptoms at this time. We will continue to work to resolve all impacted users as soon as possible and provide updates here when we expect full service availability again. Thank you for your patience.
Posted Dec 07, 2021 - 22:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 22:26 UTC
Update
Technical teams have identified a root cause and continue to work on resolution. Some services have started to experience partial recovery.
Posted Dec 07, 2021 - 18:57 UTC
Identified
We have identified an issue that may cause failures throughout the app such as settings changes not saving and live videos (dings, motions, live views) to fail to connect. This issue may also cause login failures on all platforms including Ring.com.

Customer Support phone and chat systems are also affected. Neighbors may have difficulties getting in touch with our support team. We are working to resolve this as soon as possible. We appreciate your patience and understanding in the meantime.
Posted Dec 07, 2021 - 15:56 UTC
This incident affected: Ring.com, Ring Protect (Video Recording), Live Calls (Doorbell Dings & Motions), Video On Demand, Partner Integration, Account Emails, Ring App (iOS App, Android App), and Devices (Video Doorbell, Chime, Video Doorbell Pro, Stickup Cam (Original), Chime Pro, Floodlight Cam, Video Doorbell 2, Spotlight Cam (Wired & Mount), Spotlight Cam (Battery & Solar), Video Doorbell Elite, Ring Alarm, Stick Up Cam Wired, Stick Up Cam Battery, Smart Lighting, Peep Hole Cam, Indoor Cam, Stick Up Cam Plug In, Stick Up Cam Elite).