Login failures with valid credentials
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 17:43 UTC
Update
This issue has been resolved and all systems are operational.
Posted Jul 07, 2020 - 17:42 UTC
Identified
Some neighbors are receiving invalid user name and password error messages when using valid credentials. We have identified the cause of the login failures and we are working to resolve it.
Posted Jul 07, 2020 - 14:13 UTC
Update
Some neighbors are receiving invalid user name and password error messages when using valid credentials. We are currently investigating the cause of this.
Posted Jul 07, 2020 - 13:09 UTC
Investigating
We are currently investigating this issue.
Posted Jul 07, 2020 - 13:05 UTC
This incident affected: Ring.com and Ring App (iOS App, Android App, Windows App, Mac/OSX App).