POSTMORTEM: Temporary issue with Magic Setup.
Incident Report for Ring.com
Resolved
Magic Setup (QR code scanning) had an issue that caused the setup to fail when scanning the QR code. Users could still manually setup the device.
Posted Mar 11, 2024 - 13:00 UTC