Delays in receiving notifications and video recording availability
Incident Report for Ring.com
Postmortem

The incident regarding videos not loading and notifications for dings or motions being delayed has been resolved. However, while we have resolved the incident you may still receive notifications from motions or dings that occurred earlier in the day during the problem. We are working through the backlog. We would also encourage anyone with a battery powered camera to charge your devices soon, as this incident may have caused your battery to drain faster than normal.

Posted Sep 30, 2020 - 22:57 UTC

Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 22:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2020 - 21:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2020 - 14:31 UTC
Update
Our processing infrastructure is running behind which is causing delays in receiving in App notifications, Chime motion and ding notifications, verifying new email addresses, and video recording availability. No data has been lost and the system should be caught up shortly.
Posted Sep 30, 2020 - 14:31 UTC
Identified
Our processing infrastructure is running behind which is causing delays in receiving notifications and video recording availability. No data has been lost and the system should be caught up shortly.
Posted Sep 30, 2020 - 13:23 UTC
This incident affected: Ring.com, Ring Protect (Video Recording), Ring App (iOS App, Android App, Windows App, Mac/OSX App), and Devices (Chime, Chime Pro).