Recordings Unavailable and Notifications Failure
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 15:54 UTC
Identified
We have identified an issue that is causing some trouble with video recordings in the app and video notifications.
Posted Nov 27, 2021 - 14:07 UTC
This incident affected: Ring App (iOS App, Android App, Windows App, Mac/OSX App) and Ring Protect (Video Recording).