(EU / UK Only) Timeline View of Video Recordings Blank, but History Normal
Incident Report for Ring.com
Resolved
This issue was resolved on 11/3 at approx 7:30 AM.
Posted Nov 04, 2021 - 14:20 UTC
Identified
(Regional) Neighbors in the UK and some EU countries may experience a blank Timeline view when trying to review their video recordings. Videos are recording normally for all subscribers and can be viewed by tapping the History button in the Ring app.
Posted Oct 31, 2021 - 10:00 UTC
This incident affected: Ring App (iOS App, Android App) and Ring Protect (Video Recording).