Video Availability Delay
Incident Report for Ring.com
Resolved
This incident has been resolved. All videos recorded during the outage are now available through our apps or website.
Posted May 06, 2020 - 17:51 UTC
Monitoring
A fix has been implement and we're currently processing the backlog of recorded videos. We will continue monitoring this situation until all services return to normal operation.
Posted May 05, 2020 - 19:46 UTC
Identified
We have identified an error that is currently impacting how quickly videos are made available to view in our app and our website. We are currently working on a resolution.
Posted May 05, 2020 - 17:35 UTC
This incident affected: Ring.com, Ring Protect (Video Recording) and Ring App (iOS App, Android App, Windows App, Mac/OSX App).