Live Video is Unable to Connect
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 11:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2020 - 11:37 UTC
Investigating
We are currently investigating an issue that is causing live view to fail as well as account access on the Ring App.
Posted Dec 08, 2020 - 10:55 UTC
This incident affected: Ring App (iOS App, Android App, Windows App, Mac/OSX App) and Live Calls (Doorbell Dings & Motions), Video On Demand.