Live Video Failure
Incident Report for Ring.com
Resolved
This issue has been resolved with a backend fix.
Posted Dec 10, 2021 - 15:44 UTC
Identified
We have identified an issue that is causing live video connection failures and we have received reports that ring.com is not reachable. We are working to resolve this as soon as possible. We appreciate your patience and understanding in the meantime.
Posted Dec 10, 2021 - 15:29 UTC
This incident affected: Ring.com, Live Calls (Doorbell Dings & Motions), and Video On Demand.