Increased Login Errors
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 21:49 UTC
Identified
We're seeing increased error rates when attempting to log in to Ring.com or the Ring app using a 2SV code. In most cases, waiting a brief period and trying again will work. We have already identified the cause and are working to resolve.
Posted Dec 10, 2021 - 21:11 UTC
This incident affected: Ring App (iOS App, Android App) and Ring.com.