Some Recordings Unavailable for Playback
Incident Report for Ring.com
Resolved
This incident has been resolved. All events that occurred during the video processing delay 9/11 - 9/13 should be available to view.
Posted 5 days ago. Sep 16, 2019 - 03:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 days ago. Sep 15, 2019 - 22:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 days ago. Sep 14, 2019 - 18:52 UTC
Identified
We have identified some videos from September 11th through September 13 are not available for playback. We are working diligently to process them. Thank you for your continued patience as we process these videos.
Posted 7 days ago. Sep 13, 2019 - 19:52 UTC
This incident affected: Ring Protect (Video Recording).