Video Playback Delay
Incident Report for Ring.com
Resolved
This incident has been resolved as of 5:40 PM PST.
Posted Apr 07, 2021 - 00:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 07, 2021 - 00:21 UTC
Identified
We have identified an issue causing some Neighbors to experience a delay in the availability of playing back recently recorded videos.
Posted Apr 06, 2021 - 21:44 UTC
This incident affected: Ring.com, Ring Protect (Video Recording) and Ring App (iOS App, Android App, Windows App, Mac/OSX App).