Video Processing Delays
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted 3 months ago. May 17, 2019 - 20:28 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 17, 2019 - 19:57 UTC
Monitoring
A fix has been implemented and new events will populate to the app. Some older events from today are still being processed.
Posted 3 months ago. May 17, 2019 - 19:57 UTC
Identified
We have identified an issue causing some events to not populate to the Ring app. When tapping / clicking the event, nothing will happen or an error message will be displayed.
Posted 3 months ago. May 17, 2019 - 19:00 UTC
This incident affected: Ring Protect (Video Recording).