Some devices have fallen offline and unable to reconnect.
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 21:58 UTC
Investigating
We are currently investigating the issue.
Posted Dec 29, 2020 - 20:27 UTC
This incident affected: Devices (Video Doorbell, Chime, Video Doorbell Pro, Stickup Cam (Original), Chime Pro, Floodlight Cam, Video Doorbell 2, Spotlight Cam (Wired & Mount), Spotlight Cam (Battery & Solar), Video Doorbell Elite, Ring Alarm, Stick Up Cam Wired, Stick Up Cam Battery, Smart Lighting, Peep Hole Cam, Indoor Cam, Stick Up Cam Plug In, Stick Up Cam Elite).