High Latency With Live View on Alexa and Other Third Party Apps
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 17:04 UTC
Investigating
We have identified an error that may result in high latency when trying to use Live View on Alexa or other Third Party applications. This does not affect the Ring app or Website.
Posted Sep 30, 2022 - 16:47 UTC
This incident affected: Partner Integration.