Android login failures

Incident Report for Ring.com

Resolved

This incident has been resolved.
Posted Jun 30, 2023 - 16:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2023 - 16:14 UTC

Investigating

Some users attempting to log in to the Ring app on Android are receiving various errors preventing successful login. iOS and Ring.com do not appear to be affected at this time. Ring.com from a desktop or mobile browser can be used as a short-term workaround while we work to resolve this.
Posted Jun 30, 2023 - 15:17 UTC
This incident affected: Ring App (Android App).