Multiple System Failures
Incident Report for Ring.com
Resolved
This incident has been resolved
Posted Jun 13, 2023 - 23:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 20:57 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 20:55 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 20:00 UTC
Investigating
We are currently experiencing an issue with an upstream provider causing multiple outages in our services. We are working to resolve this issue as soon as possible. This disruption is effecting our Customer Support team's phone and chat capabilities.
Posted Jun 13, 2023 - 19:57 UTC
This incident affected: Ring.com, Ring Protect (Video Recording), Live Calls (Doorbell Dings & Motions), Video On Demand, Partner Integration, Account Emails, Devices (Video Doorbell, Chime, Video Doorbell Pro, Stickup Cam (Original), Chime Pro, Floodlight Cam, Video Doorbell 2, Spotlight Cam (Wired & Mount), Spotlight Cam (Battery & Solar), Video Doorbell Elite, Ring Alarm, Stick Up Cam Wired, Stick Up Cam Battery, Smart Lighting, Peep Hole Cam, Indoor Cam, Stick Up Cam Plug In, Stick Up Cam Elite, Spotlight Cam Pro), and Ring App (iOS App, Android App, Neighbors, Ring.com Web App).