Slight Increase in Live Video Failure Rate
Incident Report for Ring.com
Resolved
This issue has been resolved as of 3 PM PST.
Posted Mar 11, 2021 - 22:07 UTC
Update
This incident has been resolved.
Posted Mar 11, 2021 - 22:07 UTC
Monitoring
We have become aware of a small uptick in failure rate for connecting to live videos on Ring devices as of 11:45 PST. We have implemented a fix and we are monitoring the issue for the time being.
Posted Mar 11, 2021 - 21:58 UTC
This incident affected: Live Calls (Doorbell Dings & Motions) and Video On Demand.