DNS Routing
Incident Report for Ring.com
Resolved
This incident is being closed. No data or recordings were lost during the outage.
Posted 3 months ago. Jul 02, 2019 - 14:45 UTC
Monitoring
This issue has been resolved. Some minor connection issues may persist while the new DNS propagates.
Posted 3 months ago. Jul 02, 2019 - 14:16 UTC
Identified
We are currently experiencing partial network outage through some of our partner services. This is causing some services to be unable to connect. This will be impacting our site, app, and video services.
Posted 3 months ago. Jul 02, 2019 - 14:09 UTC
This incident affected: Ring.com, Ring Protect (Video Recording), Live Calls (Doorbell Dings & Motions), and Video On Demand.