T-Mobile users unable to receive 2SV SMS
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Jan 23, 2021 - 01:33 UTC
Identified
Neighbors who have T-Mobile as their cell phone carrier may be unable to receive a Two-Step Verification text message to be able to log into their Ring accounts. We're working with our provider to resolve this.
Posted Jan 22, 2021 - 18:03 UTC
This incident affected: Ring App (iOS App, Android App) and Ring.com.