Event Processing Delays
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 17, 2018 - 22:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Oct 17, 2018 - 21:51 UTC
Identified
Our event processing infrastructure is running behind which is causing delays with videos being available to view. No videos has been lost and the system should be caught up shortly.
Posted 10 months ago. Oct 17, 2018 - 21:18 UTC
This incident affected: Ring.com, Ring Protect (Video Recording) and Devices (Video Doorbell, Chime, Video Doorbell Pro, Stickup Cam (Original), Chime Pro, Floodlight Cam, Video Doorbell 2, Spotlight Cam (Wired & Mount), Spotlight Cam (Battery & Solar), Video Doorbell Elite, Ring Alarm).