Ring.com chat support is inaccessible
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Nov 28, 2020 - 00:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2020 - 23:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2020 - 11:44 UTC
Update
Login and Ring app errors have been resolved. At this time we are continuing to investigate errors with our chat system.
Posted Nov 27, 2020 - 02:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 26, 2020 - 10:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2020 - 06:01 UTC
Investigating
We're experiencing system wide login and app errors and are currently looking into the issue.
Posted Nov 25, 2020 - 14:25 UTC
This incident affected: Ring App (iOS App, Android App, Windows App, Mac/OSX App) and Ring.com.