Elevated Live Video Failure Rate
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 20:19 UTC
Update
Further investigation has showed a small number of iOS and Android app users may see degraded Live Video performance, but in most cases re-trying a Live View should work where the first attempt failed.
Posted Apr 05, 2023 - 18:36 UTC
Update
We are continuing to investigate this issue.
Posted Apr 05, 2023 - 18:34 UTC
Update
Further investigation has showed this only affects live video on Ring.com, and through Alexa devices and other third-party integrations.
Posted Apr 05, 2023 - 17:26 UTC
Investigating
We have confirmed some Neighbors are unable to utilize live video streaming services
Posted Apr 05, 2023 - 15:46 UTC
This incident affected: Ring App (iOS App, Android App, Ring.com Web App) and Live Calls (Doorbell Dings & Motions), Video On Demand.