Video Processing Delay
Incident Report for Ring.com
Resolved
This incident has been resolved, all videos are processing in real time.
Posted Aug 30, 2020 - 13:45 UTC
Identified
We have identified an issue causing video processing delays and are currently working to mitigate the issue.
Posted Aug 30, 2020 - 12:25 UTC
This incident affected: Ring Protect (Video Recording).