SMS for Two-Factor Authentication Not Being Sent
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted May 05, 2021 - 18:35 UTC
Investigating
We are currently investigating a failure where 2FA SMS messages are not being sent, preventing logins.
Posted May 05, 2021 - 18:26 UTC
This incident affected: Ring.com and Ring App (iOS App, Android App, Windows App, Mac/OSX App).