App latency and Setup failures
Incident Report for Ring.com
Resolved
We have resolved this incident.
Posted Jul 24, 2022 - 00:31 UTC
Update
We have resolved this incident.
Posted Jul 24, 2022 - 00:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2022 - 21:21 UTC
Identified
We have identified an issue that may cause intermittent device setup failures, live view / linked event failures, and app latency.
Posted Jul 23, 2022 - 19:16 UTC
This incident affected: Ring.com, Ring Protect (Video Recording), Live Calls (Doorbell Dings & Motions), Video On Demand, Partner Integration, Ring App (iOS App, Android App, Ring.com Web App), and Devices (Video Doorbell, Video Doorbell Pro, Stickup Cam (Original), Floodlight Cam, Video Doorbell 2, Spotlight Cam (Wired & Mount), Spotlight Cam (Battery & Solar), Video Doorbell Elite, Ring Alarm, Stick Up Cam Wired, Stick Up Cam Battery, Smart Lighting, Peep Hole Cam, Indoor Cam, Stick Up Cam Plug In, Stick Up Cam Elite).