Ring Alarm Inaccessible From App
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 17:32 UTC
Investigating
We are currently investigating an issue that causes Ring Alarm to incorrectly report as "offline" in the Ring app, which prevents the changing of Modes from the app. Keypads will still work normally in the meantime.
Posted Mar 08, 2023 - 16:43 UTC
This incident affected: Ring App (iOS App, Android App, Ring.com Web App) and Devices (Ring Alarm).