Some Ring Doorbells and Cams Showing Offline in Error
Incident Report for Ring.com
Resolved
This issue has been resolved with a backend update as of 11:30 AM PST.
Posted Mar 19, 2021 - 19:21 UTC
Investigating
Some Ring Devices may show offline in the Ring App, even though they are currently online. They make other recordings normally, but fail to live view. We are currently investigating this issue.
Posted Mar 19, 2021 - 12:59 UTC
This incident affected: Ring App (iOS App, Android App, Windows App, Mac/OSX App) and Video On Demand.