Live Video is Unable to Connect
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 20:29 UTC
Investigating
We are currently investigating an issue that is causing live view to fail, and may be causing issues logging into and/or loading the Ring app.
Posted Jan 06, 2021 - 20:07 UTC
This incident affected: Ring App (iOS App, Android App, Windows App, Mac/OSX App) and Live Calls (Doorbell Dings & Motions), Video On Demand.