Live Video Freezing on Spotlight Cam Pro
Incident Report for Ring.com
Resolved
This incident has been resolved by a backend fix.
Posted Dec 16, 2022 - 23:49 UTC
Investigating
Some neighbors may experience freezing video in the app when viewing live video on the Spotlight Cam Pro. Recordings will function normally and no video footage will be lost.
Posted Dec 16, 2022 - 16:31 UTC
This incident affected: Live Calls (Doorbell Dings & Motions) and Devices (Spotlight Cam Pro).