Failed Live Video Calls
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Oct 20, 2019 - 19:15 UTC
Identified
Some Neighbors are having trouble connecting to live video events via Live View, motion, or doorbell rings. This has mostly been seen to occur on battery powered devices. We are working to resolve the issue.
Posted Oct 20, 2019 - 18:15 UTC
This incident affected: Devices (Video Doorbell, Chime, Video Doorbell Pro, Stickup Cam (Original), Chime Pro, Floodlight Cam, Video Doorbell 2, Spotlight Cam (Wired & Mount), Spotlight Cam (Battery & Solar), Video Doorbell Elite, Stick Up Cam Wired, Stick Up Cam Battery, Peep Hole Cam, Indoor Cam) and Live Calls (Doorbell Dings & Motions).