Invalid Credentials When Logging In
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 20:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2020 - 20:22 UTC
Identified
We are currently investigating an issue with valid login attempts giving an invalid email or password message.
Posted Jun 11, 2020 - 20:17 UTC
This incident affected: Ring App (iOS App, Android App, Windows App, Mac/OSX App) and Ring.com.