Video Recording Delay
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 09:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2020 - 08:14 UTC
This incident affected: Ring App (iOS App, Android App, Windows App, Mac/OSX App) and Ring Protect (Video Recording).